SAP Knowledge Base Article - Public

2916167 - The E-Mail Metrics is Not Available to be Added in The Campaign Overview Tab

Symptom

You want to make the E-mail Metrics visible in the Campaign Overview tab, but it cannot be added to the UI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales Campaign work center.
  2. Go to the Campaign view.
  3. Open any campaign.
  4. Go to the Overview facet.
  5. Enter Adaptation Mode.
  6. Observe: The E-mail Metrics visibility is selected, but it cannot be added to the UI.

Cause

The E-mail Metrics can be added only to campaign activities of type E-mail or with a defined channel as E-mail.

Resolution

  1. Go to the Sales Campaign work center.
  2. Go to the Campaign view.
  3. Open any campaign.
  4. Go to the Details tab.
  5. The channel should be set as E-mail.
  6. Enter Adaptation Mode.
  7. Go to the overview to enable the E-mail Metrics.

Keywords

E-Mail Metrics, Campaigns, Channel, Email , KBA , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002