Symptom
You want to make the E-mail Metrics visible in the Campaign Overview tab, but it cannot be added to the UI.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales Campaign work center.
- Go to the Campaign view.
- Open any campaign.
- Go to the Overview facet.
- Enter Adaptation Mode.
- Observe: The E-mail Metrics visibility is selected, but it cannot be added to the UI.
Cause
The E-mail Metrics can be added only to campaign activities of type E-mail or with a defined channel as E-mail.
Resolution
- Go to the Sales Campaign work center.
- Go to the Campaign view.
- Open any campaign.
- Go to the Details tab.
- The channel should be set as E-mail.
- Enter Adaptation Mode.
- Go to the overview to enable the E-mail Metrics.
Keywords
E-Mail Metrics, Campaigns, Channel, Email , KBA , LOD-CRM-MKT-CAM , Campaigns , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002