SAP Knowledge Base Article - Public

2916283 - How to contact SAP Jam Support for external users

Symptom

  • Customer is having issues to access an SAP Jam Collaboration page.
  • When the user is trying to access a link on SAP Jam he/she faces an error saying that the user has not been invited to the page and needs to contact the administrator.

Environment

SAP Jam Collaboration

Cause

External user has not been invited to that specific SAP Jam page.

Resolution

For external users to get access to an SAP Jam page is via an invitation from an SAP employee.

There are Internal groups that only SAP members are accepted and external groups that anyone can request to be member of.

The users can access the external Jam page via: SAP Jam

For more information please access SAP Jam Collaboration User Guide.

Alternatively, if the customers are not able to find relevant information for their questions they can request assistance by contacting sapjam.support@sap.com.

If the customer would like to be invited to the Jam page, they need to provide the group name or URL of the group for which the access is needed.

After that, SAP Jam team will provide customer with the group Administrator information, so they can contact this person to request an invitation.

See Also

SAP Jam Collaboration

Keywords

Jam contact, SAP Jam, external users, Jam, support, customer, support for customer, SAP Jam Collaboration , KBA , LOD-SF-JAM , SAP Jam , Problem

Product

SAP Jam Collaboration all versions