Symptom
Delegate set for an Employee is not able to receive workflow e-mail notifications.
Environment
SAP Cloud for Customer
Cause
The workflow setting related to determination of delegates as recipient needs to be selected.
Resolution
- Go to Administrator work center
- Go to Workflow rule
- On top you have More
- Select workflow settings
- Here you need to select:"Determine the active delegates for an employee in the system, as a recipient in Workflow Rules".
- Save
Keywords
Delegate, Workflow, E-mail notification, Workflow e-mail notifications. , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions