Symptom
The Pagelayout assginment done based on Status Field as Instance Type does not work in Tickets Quick Create screen
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Enter Adptation.
- Go to Assign Pagelayout
- Select the Tickets Business Object and choose Status as the Instance Type.
- For Example the blank value (first column) - Business Role X is assigned to Pagelayout A.
- The Business Role X is assgined to a User "TEST".
- When the user logs in and goes to Tickets Quick Create screen and unable to find the changes as per the Pagelayout A.
Cause
As soon as the Ticket Quick Create is opened, the Status is actually "Open", so the instance type value that will be picked is Open.
Resolution
Assign the relevant Pagelayout to the Instance Type value "Open"
Keywords
Pagelayout, instance type, ticket status, tickets quick create , KBA , pagelayout , tickets quick create , instance type , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions