SAP Knowledge Base Article - Public

2917355 - New Account Assignment Category missing

Symptom

n the SAP S/4HANA Cloud environment a custom 'Account Assignment Category' has been created. Yet when you create a Purchase Requisition  via the APP 'Create Purchase requistions' the new 'Account Assignment Category' cannot be selected via the value help.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open APP 'Manage your solution' and find SSCUI 500173 Maintain Account Assignment Categories
  2. Create and save a new custom Account Assignment Category 
  3. Open APP 'Create Purchase Requisition'. 
  4. Create a Purchase Requisition entering the required master data and drill into the card and item level. 
  5. Press the Value Help on the 'Account Assignment Category' field. 
  6. The New 'Account Assignment Category' created is NOT available. 

Cause

Currently only the following Account Assignment Categories are supported in APP 'Manage Purchase Orders':
- 'H'   NonStock Sales
- 'C'   Sales Order
- 'K'   Cost Center
- 'P'   Project
- 'S'   Third-Party
- 'U'   Unknown
- 'N'   Network
- 'A'   Asset
- 'F'   Order

Resolution

If you create a Purchase Requisition using the 'Create Purchase Requisition- Advanced' webgui tile all Account Assignment Categories will be available.

 If you create a Purchase Requisition using the 'Manage Purchase Requisition Professional' tile all Account Assignment Categories will be available.

Keywords

KBA , MM-FIO-PUR-REQ , Fiori UI for Purchase Requisitions , MM-PUR-REQ , Purchase Requisitions , Problem

Product

SAP S/4HANA Cloud 2002