Symptom
You have set up workflow rules to receive emails but you are receiving two emails for same document.
Environment
SAP Business ByDesign
Cause
You have maintained the email address twice for same person
Resolution
If the person is a Service agent:
- Go to Business partner work center
- Go to Service agents view
- Search and select the respective person
- Click on Edit button and choose Address
- Where you see various Address type
- You can select Address type(In-house address or Main Personal Address) and scroll down to see the email address maintained
- Ensure that email address is unique in each Address type, if you have same email address then remove email addres from one of the address type.
If the person is internal employee:
- Go to Personal administration work center
- Go to Employee view
- Search and select the respective person
- Click on Edit button
- Go to Personal data tab
- Go to Private contact data tab
- Where you can see the email address maintained
- Go to Employment tab
- Go to Work place contact data
- Where you can see the email address maintained
- Ensure the email address in Private conatct data and work place contact data is unique,if you have same email address then remove email address from one of the contact data
Keywords
Two emails received , KBA , AP-POP-PO , Purchase Order , Problem
Product
SAP Business ByDesign all versions