SAP Knowledge Base Article - Public

2917360 - Duplicate emails received via workflow rules

Symptom

You have set up workflow rules to receive emails but you are receiving two emails for same document.

Environment

SAP Business ByDesign

Cause

You have maintained the email address twice for same person

Resolution

If the person is a Service agent:

  1. Go to Business partner work center
  2. Go to Service agents view
  3. Search and select the respective person
  4. Click on Edit button and choose Address
  5. Where you see various Address type
  6. You can select Address type(In-house address or Main Personal Address) and scroll down to see the email address maintained
  7. Ensure that email address is unique in each Address type, if you have same email address then remove email addres from one of the address type.

If the person is internal employee:

  1. Go to Personal administration work center
  2. Go to Employee view
  3. Search and select the respective person
  4. Click on Edit button
  5. Go to Personal data tab
  6. Go to Private  contact data tab
  7. Where you can see the email address maintained
  8. Go to  Employment tab
  9. Go to Work place contact data
  10. Where you can see the email address maintained
  11. Ensure the  email address in Private conatct data and work place  contact data is unique,if you have same email address then remove email address from one of the contact data

Keywords

 Two emails received , KBA , AP-POP-PO , Purchase Order , Problem

Product

SAP Business ByDesign all versions