Symptom
YTD Revenue field is not available to be added in Account Object Worklist.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Navigate to Customers workcenter.
- Navigate to Accounts view.
- Open Account 123(where 123 is the Account ID).
- In the header ,you can find the field YTD revenue.
- Try to add YTD Revenue field in the Accounts Object Worklist using Adaptation Mode.
YTD Revenue is not available to be added.
Cause
This is the current system behavior.Not all fields are available to be added on the Object Worklist.
Also,YTD Revenue field cannot be added to the Basic search and Advanced search.
Resolution
This is the standard behavior of the system.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
YTD Revenue , OWL , Object worklist , KBA , ytd revenue , account , customer , search , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , Problem