Symptom
YTD Revenue field is not available to be added in Account Object Worklist.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Navigate to Customers workcenter.
- Navigate to Accounts view.
- Open Account 123(where 123 is the Account ID).
- In the header ,you can find the field YTD revenue.
- Try to add YTD Revenue field in the Accounts Object Worklist using Adaptation Mode.
YTD Revenue is not available to be added.
Cause
This is the current system behavior.Not all fields are available to be added on the Object Worklist.
Also,YTD Revenue field cannot be added to the Basic search and Advanced search.
Resolution
If you need the functionality to add YTD Revenue field in Object Worklist urgently you may contact your implementation manager to help with such requests or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html .
You can contact Cloud Service Center as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
An alternative option may be to check the SAP Cloud for Customer Influence Forum to submit an idea:
https://influence.sap.com/SAPCloudforCustomer
Keywords
YTD Revenue , OWL , Object worklist , KBA , ytd revenue , customer , account , search , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , Problem