Symptom
When filtering the results in an OWL for a list field, the data in the donut chart does not reflect the filtered results.
Environment
SAP Cloud for Customer
Reproducing the Issue
This scenario can apply to different views, in this example we use Accounts.
- Go to the Customers work center.
- Open the Accounts OWL.
- Click the 'Show Donut Chart' button in the toolbar.
- Note the results shown in the Donut Chart are not aligned with filtered results in the OWL.
Cause
The data shown in the Donut Chart is determined by the current selected query. All data from this query will be shown in the charts.
Resolution
This is current Expected Behavior.
Should your business require this behavior to be changed, please post this new feature request on our influencer page: click your user icon at the top of the screen and choose 'Share Your Ideas' or go directly to: https://influence.sap.com/SAPCloudforCustomer.
Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.
See Also
Keywords
Opportunities, Leads, Sales Quotes, Tickets, results , KBA , AP-RC-UIF , C4C UI Framework , Problem