Symptom
You have created a Visit and it is not reflecting in Attendees Outlook Calendar.
Environment
Client side add-in and Server side add-in
Reproducing the Issue
- Go to Visits work center.
- Go to Visits view.
- Create a new Visit.
- Go to Attendees facet and click on Add to add Attendees.
- Save the changes.
This Visit is not shown in Attendees Outlook Calendar. But in C4C calendar, you as an owner and attendee can see this visit.
Cause
Attendees will only get the Calendar entry once the Organizer syncs the entry and then it is sent out by Exchange.
This is expected behaviour.
Resolution
Visit owner has to forward Visit from outlook manually.
Keywords
Visit sync, client side addin, server side addin, calendar update for attendee, Visit update in outlook, visit sync in outlook, Visit sync to attendee, visit synced to owner , KBA , visit sync , client side addin , server side addin , calendar update for attendee , visit update in outlook , visit synced to owner , visit sync in outlook , visit update in calendar , visit sync to attendee , LOD-CRM-GW-OUT , Outlook , Problem