Symptom
Bullet points are not kept in ticket interaction when using the Grid View.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Go to the Interactions facet.
- Click in New.
- Maintain any text with bullet points > Send.
- Bullet points are not kept.
Cause
Currently, bullet points formatting is only kept in List View and Timeline View.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
bullet points, bullet point, grid view, list view, timeline view, ticket, interactions, interaction, limitation , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions