SAP Knowledge Base Article - Public

2917981 - Bullet Points Are Not Kept in Ticket Interaction in Grid View

Symptom

Bullet points are not kept in ticket interaction when using the Grid View.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket 123 (123 represents the ticket ID).
  4. Go to the Interactions facet.
  5. Click in New.
  6. Maintain any text with bullet points > Send.
  7. Bullet points are not kept.

Cause

Currently, bullet points formatting is only kept in List View and Timeline View.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

 bullet points, bullet point, grid view, list view, timeline view, ticket, interactions, interaction, limitation , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions