Symptom
Bullet points are not kept in ticket interaction when using the Grid View.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Go to the Interactions facet.
- Click in New.
- Maintain any text with bullet points > Send.
- Bullet points are not kept.
Cause
Currently, bullet points formatting is only kept in List View and Timeline View.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
bullet points, bullet point, grid view, list view, timeline view, ticket, interactions, interaction, limitation , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To