SAP Knowledge Base Article - Public

2918186 - Invoice Request for Customer Contract is in status Blocked

Symptom

You have a Customer Contract Invoice Request with the status as blocked and you have set the Invoice Cancellation to  Keep invoice requests and the Contract is already cancelled.

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Select All Invoice Requests option from the Show dropdown list.
  4. Search for Customer Contract Invoice Request XYZ.(XYZ is the ID for Customer Contract Invoice Request)
  5. Customer Contract Invoice Request XYZ is showing with the status as Blocked.

Cause

You have set the invoice block in the Customer Contract XYZ(XYZ is the ID of the Customer Contract) and then requested for cancellation by selecting the option Keep invoice requests for Invoice Cancellation. Even after the contract is cancelled, the Contract invoice request will remain in the status Blocked. And as the Contract is completed, the block remains and cannot be removed. Hence, no more changes can be made.

Resolution

This is a system behavior.

See Also

2494493 - Customer Contract Invoice Request is Blocked

2075580 - The Schedule Invoice Request is With Status as To be Invoiced for the Canceled Contract-Item

Keywords

Contract Invoice Request blocked; , KBA , contract invoice blocked , customer contract invoice request , blocked* , AP-CCP-CC , Customer Contract , Problem

Product

SAP Business ByDesign 2002