SAP Knowledge Base Article - Public

2918348 - Cannot Add Item Group Field to Product Screen

Symptom

You are trying to add the Item Group to the Product screen but, even when set as visible, the field does not appear where it is supposed to.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Products work center.
  2. Access the Products or Product Administration work center view. 
  3. Open a Product.
  4. Navigate to the Sales tab.
  5. Start the Adaptation mode.
  6. Select a row of sales data in the Sales tab.
  7. Click the pencil icon to edit the Details section.
  8. The Item Group field is part of this section, but is grayed out and not available for selection.

Cause

Only the value NORM is supported for the Item Group field. Therefore, it is not relevant for this attribute to be shown in the UI as no other value could be added to it.

Resolution

This is the standard system behavior.

See Also

2793816 - Error Message "Item Category Group NORM Does Not Exist" While Editing Product Sales Data

Keywords

 Item Group, Add, Products , KBA , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , How To

Product

SAP Cloud for Customer add-ins all versions