Symptom
Multiple Time Entries submitted when trying to submit only one Time Entry
Environment
SAP Cloud for Customer core application
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search and open ticket LMN (where LMN represents the ticket name) .
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Go to the Time Entry facet.
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Here, you can see there are more than one record and all with status as In Preparation.
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Select the single record and click on action ->submit for approval.
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You can see all the records goes for an approval.
Cause
Since Submit for Approval action is at time report level, currently it is not possible to send single entry for approval.
Resolution
As it is already known that this feature is currently not supported and is a new requirement, this can be taken up in future release depending on capacity, technical feasibility and priority.
Keywords
KBA , LOD-CRM-SRP-TE , Time Entry , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002 ; SAP Cloud for Customer core applications 2005