Symptom
- Customer Business Partner shows DSO value 9999 under Payment Behavior Key Figures.
- Customer Business Partner is updated with a wrong DSO value in Payment Behavior Key Figures.
Environment
- SAP S/4HANA Cloud
Reproducing the Issue
- Go to App Maintain Business Partner.
- Open Business Partner.
- Select role SAP Credit Management.
- Go to Credit Segment Data.
- Under the Payment Behavior key figures, check the DSO value.
Cause
After some posting-free times, the DSO value gets outdated, if the data is not re-build in meanwhile.
Resolution
Rebuild the Payment Behavior Summary for this customer to get an actual and correct value. Use the App Rebuild Credit Management Data to schedule job for Rebuild Payment Behavior Summaries
See Also
Keywords
S4_PC, DSO, 9999, UKM_GET_AR_DSO, UKM_VECTOER_TRANSFER, App, send, delta, payment, behavior, summary, FIN-FSCM-CR, BP , KBA , FIN-FSCM-CR , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions