Symptom
- The Owner field in Account is cleared after entering the Sales Organization for the Employee Responsible in the Account Team facet.
Environment
- SAP Cloud for Customer
Reproducing the Issue
- Go to the Customer work center.
- Go to the Account work center view.
- Click the New button to create a new Account.
- In the field Owner, enter name XXX (where XXX is an existing Employee).
- Save and open the Account.
- XXX is available in the Owner field of the Account Header.
- Navigate to the Account Team facet.
- The Employee Responsible—the sales party role is maintained with XXX.
- Add a value for the Sales Organization column against Employee Responsible-Sales party role.
- RESULT: The Owner field in the Account Header becomes blank.
Cause
- The field with the label Owner in the Account header will show the Sales Area Independent Owner.
- Entering a value for Sales Organization makes Owner Sales Area dependent, and thus the original Owner is removed from the header field.
Resolution
- This is an expected behavior of the system.
Keywords
account, account owner, owner removed, owner, employee responsible , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public