SAP Knowledge Base Article - Public

2919540 - Value for Owner Field In Account Header Disappears After Adding Sales Data

Symptom

The Owner field in Accounts is cleared after entering the Sales Organization for the Employee Responsible in the Account Team facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Click New to create a new Account.
  4. In the field Owner, enter name ABC (where ABC is an existing Employee).
  5. Save and Open the Account.
  6. ABC is available in the Owner field of the Account Header.
  7. Navigate to the Account Team facet.
  8. Here, you can see that Employee Responsible-Sales party role is maintained with ABC.
  9. Add a value for the Sales Organization column against Employee Responsible-Sales party role.

RESULT: The Owner field in the Account Header Becomes blank.

Cause

The field with the label Owner in the Account header will show the Sales Area Independent Owner. Entering a value for Sales Organization make Owner Sales Area Dependent and thus the original Owner is removed from the header field.

Resolution

This is the expected behaviour of the system.

Keywords

account, account owner, owner removed , KBA , owner , account , employee responsible , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions