Symptom
You have created a mashup and is trying to add this in the Opportunity quick view, but the mashup is not listed there.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Navigate to Sales workcenter.
- Navigate to Opportunities view.
- Enter Adaptation Mode.
- Open Opportunity quick view.
- Select Opportunity information section.
- Click "Add" then "Mashup".
The mashup won't be listed.
Cause
This is the current system behavior.Mashups and embedded components are not currently supported in the New Quick View.
Resolution
This is the standard behavior of the system.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Mashup , quick create , KBA , opportunities , mashup , quick view , AP-RC-UIF , C4C UI Framework , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions