Symptom
When using Employee ID in the Advanced Search in Document Center, customer is using the Employee Login of the candidates. No documents are being displayed.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Go to Document Center. Click Advanced Search.
- In the field drop down, choose Employee ID.
- Input Employee Login/ Login ID of the candidate
- No documents displayed after the search
Cause
Employee ID was not connected with Employee Login in the integrationDM file in Super Admin.
Resolution
For Live Customer(s), Implementation Partner(s) and Consultant(s)
Please raise a case to Support Team and refer to this KBA. Employee ID field will map to Employee Login key in the integrationDM file in Super Admin. Documents need to be re-index to apply the changes.
Note: For the manually uploaded files, the change will take effect for those documents after the field was corrected.
Keywords
Employee ID, Document Center, Advanced Search , KBA , LOD-SF-OBD-DOC , Document Center, Documents , Problem