SAP Knowledge Base Article - Public

2921725 - Report Access Rights Change Log Shows Unexpected SAP Support User Information

Symptom

You opened the standard report Access Rights Change Log (report ID CCAB03_Q001) and it shows SAP support user access changes.

Environment

SAP Business by Design

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Business Analytics.
  2. Enter the view Design Reports.
  3. Change the query to show all reports.
  4. Search and open the standard report Access Rights Change Log (ID CCAB03_Q001).
  5. Enter the desired selection.
  6. Click on Apply.

On the report results, you notice that the user SAP_SUPP001 or a different SAP support user is shown in the report table.

Cause

This behaviour is caused by one of our tools when SAP Support requests support user credentials to login to your system in order to investigate on an incident. Work Centers are assigned to SAP_SUPP001 (or any SAP_SUPP user ID) when the user is generated, and these work centers and views also are unassigned when the user expires.

Resolution

The system works as expected.

Keywords

support user, standard report, change log, access rights, CAM tool, CCAB03, changes, access rights change, access rights change log, SAP_SUPP001 , KBA , access rights change , changes , support user , standard report , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , SRD-CC-IAM , Identity & Access Management , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions