Symptom
The Q2P transport has been finished successfully, however G/L account X is still blocked in Productive system.
Error message: FINS_ACDOC_POST105
G/L account X is blocked in company code YYYY due to a Q to P transport.
Environment
S/4HANA Cloud
Reproducing the Issue
Trying to post on G/L account X in Productive system.
Cause
The posting lock on G/L account X is automatically set in Productive system, when any changes are saved in Test system. However, if you change the same attribute back to the previous one the posting lock remains on the G/L account, even though no changes will be transported to the Productive system.
Example:
G/L account has tax category '*'.
This attribute is changed to '-', the posting lock is immediately set when the changes are saved.
Then you change the tax category back from '-' to '*' before releasing the Q2P transport.
The Q2P transport will not change the G/L account, however the posting lock is not removed from the G/L account when the transport is finished.
Resolution
To manually remove the posting lock, follow these steps:
- Enter Test system
- Go to SSCUI 150001 - Manage G/L account Master Data
- Search for the G/L account which is blocked
- Change one attribute which is company code related (e.g the tax category)
- Save the changes
- Change the tax category back what it was previously
- Save the changes
- Enter App Synchronize G/L account
- Download the G/L account master data file from your Q system
- Enter your Productive system
- Go to App Synchronize G/L account
- Upload the G/L account master data file from your Q system
Keywords
FINS_ACDOC_POST105, FINS_ACDOC_POST 105,G/L account is blocked, Q2P transport, G/L account, G/L account master data, Sachkonto ist in Buchungskreis wegen eines Q nach P Transports zur Buchung gesperrt. , KBA , FI-GL-GL , Basic Functions , FI-GL-GL-N , Master Data , FI-FIO-GL-MD , Master Data Apps , Problem