Symptom
Tasks Created in Outlook Add-In Are Not Assigned to Different Owner or Processor in Cloud for Customer.
Environment
- SAP Cloud for Customer
- Outlook Add-In (Client Side) for Cloud for Customer.
Reproducing the Issue
- Open Outlook.
- New Task.
- Assign Task.
- Add Task.
Cause
When using the client side add-in you can create a task from Outlook and you can synch up with Cloud for Customer (C4C) using Add task button.
If you create a task and assign another processor then the task will not be synched up to C4C properly. So only task created and assigned for yourself would be synched up to C4C correctly.
Resolution
This is an expected behavior of the Outlook Add-In.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea of improvement.
See Also
Keywords
Outlook Task; Outlook Add-In; Addin; task , KBA , LOD-CRM-GW-OUT , Outlook , How To