Symptom
After a BizX refresh is conducted, workforce analytics metrics are no longer visible regardless of user role and permission.
Environment
SAP Successfactors workforce analytics
Reproducing the Issue
- Access Home drop down menu
- Select Workforce Analytics
- No measures will be seen or available for selection
Cause
Provisioning settings should be reviewed as it could have been changed during refresh. Incorrect provisioning URL's will lead to WFA being disconnected from BizX.
Resolution
Provisioning settings will need to be aligned with the correct environment within Company Settings > Analytics and Dashboard Tabs & Misc Reporting. Ensure all the URL's match what is provided in provisioning and under Successfactors Admin > Org Local config within WFA direct URL.
Note - Customers will not have access to provisioning so please engage your partner or contact SAP support for review.
Keywords
SF, ANA, RPT, analytics, Workforce Analytics Client (Metrics Cube Data Source) , KBA , LOD-SF-WFA-PRV , Provisioning Changes , Problem