SAP Knowledge Base Article - Public

2923558 - Column Fields Team, Role Code and Territory ID Cannot Be Removed From Routing Rules Decision Table

Symptom

When adapting the columns layout in the Routing Rules Decision Table, you notice that it is not possible to remove the fields Team, Role Code and Territory ID.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator work center.
  2. Navigate to Service and Social work center view.
  3. Click Ticket Routing Rules by Organization or Territory.
  4. Click Adapt Columns.
  5. In the decision table, see the fields Team, Role Code and Territory ID have padlocks assigned to them.

Cause

The fields Team, Role Code and Territory ID represents the results to the ticket routing rule, therefore they have padlocks assigned to them and cannot be removed.

Resolution

This is the system expected behavior.

Keywords

Column; Fields; Team; Role Code; Territory ID; Remove; Routing Rules; Ticket Routing Rules; Table; Locked; Padlock; Service; C4C; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions