SAP Knowledge Base Article - Public

2923715 - Account Change Is Possible For Completed Visit

Symptom

User can change the Accounts even for completed Visits.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Visits work center.
  2. Open any Visit  XYZ (XYZ denotes Visit ID)which is in completed status.
  3. Edit the Visit XYZ.
  4. Go to the Account field, you will be able to change the Account.

Cause

This is an expected behaviour , since the work list items are not executed.

Resolution

The Completed Visit should have all surveys, tasks in completed status.

Keywords

Completed Visit, Account change for Completed Visit. , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002