Symptom
Errors are shown in the error list while opening any .xbo or any .absl script for a deployed solution.
Environment
- SAP Cloud Applications Studio
- SAP Cloud for Customer
- SAP Business ByDesign
Reproducing the Issue
- Go to SAP Cloud Applications Studio.
- Open respective solution YABC12345 (YABC12345 refers custom Add-on name).
- Solution is in Deployed status.
- Open any absl file for example or any other object.
- Check the error list its pointing to some errors.
Cause
Old errors are releflecting in error List View, as there is no refresh happened on the error list view.
Resolution
Please ensure to delete your laptop cache files and then reopen the error list from View menu tool bar.
Example - C:\Users\XXXX \Documents\CopernicusIsolatedShell\Projects ->>> delete the instances from this folder.
These are the temporary cache files which gets generated on every login.
See Also
Please refer to the SAP Cloud Applications Studio Help Documentation for more details.
Keywords
Errors list view; Deployed Solution showing errors; After upgrade extension fields errors. , KBA , AP-RC-BDS-SCR , ByDesign Studio Scripting (ABSL) , How To