Symptom
You are using TinyMCE as email editor for Tickets and noticed that the automatic wrapping is not working for all cases.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Open the Tickets view.
- Open Ticket ID 123 (123 represents the Ticket ID)
- Go to the Interactions tab.
- Click on New or Reply/Reply All.
- Text is not wrapped.
Cause
The automatic wrapping of text works only when there is no element with a fix width already present on the text. Some examples:
- Images on the email thread that have a width that is bigger than the editor.
- Text templates that use elements with fixed width, like tables.
Resolution
In those cases the wrapping of the text will not take place as it might truncate the content, causing inconsistencies.
It is important to mention that there is no fixed width for the TinyMCE Editor. It varies depending on the resolution of the screen and screen size.
See Also
SAP Cloud for Customer Release Briefing Version 2005 - slide 227.
Keywords
2005 ; tinymce ; kendo ; e-mail ; email ; editr ; interactions ; timeline ; horizontal bar ; scroll ; ticket ; service ; channel , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To