SAP Knowledge Base Article - Public

2924397 - Employee Business Partner Email Address not Visible or Editable in the Business Partner Apps

Symptom

  • An Email address is maintained for an Employee Business Partner via the Manage Workforce App but it is not visible in the Business Partner Master Data apps
  • An Email address is maintained for an Employee Business Partner via the SuccessFactors intgeration but it is not visible in the Business Partner Master Data apps
  • When trying to update employee business partner via the Maintain Business Partner or Manage Business Partner Master Data application to include an email address within the communication fields/section for the given BP, it is possible to enter the email address but upon save it reverts back to being a blank field.  

Environment

SAP S/4HANA Cloud

Cause

The email and address details which are created via a HCM method e.g. via the Manage Workforce App or SuccessFactors integration will be saved to the Employee Workplace Address of the Business Partner which is not visible or editable in the Business Partner Apps e.g. Manage Business Partner Master Data.

Resolution

It is possible to view the Employee E-mail data through the Employee factsheet by searching in the Enterprise Search or by opening the Maintain Business Users application.

Keywords

S4_PC, S4_1C, S/4HANA Cloud, e-mail, BUP003, employee, user, bp, LO-MD-BP, AP-MD-BP, CA-WFD-INT, communication, factsheet, search, business, SF Integration , KBA , LO-MD-BP , Business Partners , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions