Symptom
- E-mail address maintained via Import Employee is not replicated to Business Partner Apps.
- The E-mail address is updated to the employee correctly using Import Employee App but it is not found under the Address Independent Communication section of the Business Partner Apps.
- When trying to update employee business partner via the Manage Business Partner Master Data application to include an email address within the communication fields/section for the given BP, it is possible to enter the email address but upon save it reverts back to being a blank field.
Environment
SAP S/4HANA Cloud
Cause
The App Import Employees does not save the E-mail into the Address Independent Communication section. The E-mail mentioned in App Import Employees is saved to the Employee Workplace Address of the Business Partner which is not visible in Apps like Maintain Business Partner/Manage Business Partner Master Data.
Resolution
It is possible to view the Employee E-mail data through the Employee factsheet by searching in the Enterprise Search or by opening the Maintain Business Users application.
See Also
SAP KBA 2760348 - S4HC: Employee Business Partner Data cannot be maintained via Business Partner Apps
Keywords
S4_PC, e-mail, BUP003, employee, user, bp, LO-MD-BP, AP-MD-BP, CA-HR-S4, communication, factsheet, search, business , KBA , LO-MD-BP , Business Partners , AP-MD-BP , Business Partner , CA-HR-S4 , Cross-Application HCM Objects in S/4HANA , Problem