Symptom
When you try to create Default Signature Template, No template is available in the selection or there is an error message
"Please maintain Signature Template for New Email"
"Please maintain Signature Template for Replies/Forwards"
"Save failed"
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator Work Center
- Go to General Settings
- Select "Default Signature Templates"
- No template available to select
- Click on Save
- Error message
Cause
There are no Corporate signature templates created in the system
Resolution
Only Corporate signature templates can be added as a Default Signature Template
Keywords
default signature, template, New Email, Replies/Forwards , KBA , LOD-CRM-SC-TMP , Template , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions