SAP Knowledge Base Article - Public

2924428 - Not able to add Default Signature Template as there is an error message or No template is available in the selection

Symptom

When you try to create Default Signature Template, No template is available in the selection or there is an error message

"Please maintain Signature Template for New Email"
"Please maintain Signature Template for Replies/Forwards"
"Save failed"

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator Work Center
  2. Go to General Settings
  3. Select "Default Signature Templates"
  4. No template available to select
  5. Click on Save
  6. Error message

Cause

 There are no Corporate signature templates created in the system

Resolution

Only Corporate signature templates can be added as a Default Signature Template

Keywords

default signature, template, New Email, Replies/Forwards , KBA , LOD-CRM-SC-TMP , Template , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions