Symptom
You are unable to add an Extension field to the Advanced Filter in the Routes View
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Visits Workcenter
- Navigate to Routes View
- Enter the Adaptation Mode
- Open the Advanced Filter by selecting the Filter Icon in the Work list
- Select the Advanced Filter parameter section for Adaptation
- On the Right hand side in the Adaptation Over view , you will not be seeing the Add button
Cause
The standard design does not permit Extension fields to be added in the Routes Advanced filter as of now.
Resolution
If you still wish this should be included as a part of the standard solution You can raise this requirement as a request using the below URL.
This forum is monitored directly by our Product Management and they will be able to assess your requirement for feasibility to be added in the future release.We do not have visibility on the the release which will include this functionality.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Routes , Extension , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem