Symptom
Dimension tab cannot be displayed in menu list when Read permission is assigned to the user in SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2020.2.19 (SAC)
Reproducing the Issue
- Create user A in SAC.
- Create Role only contains Read permission to Dimension.
- Only assign this role to user A.
- Use user A to login SAC, click on Menu-->Browse, Dimension tab cannot be displayed.
- If use search button to search public dimension, the dimension can be accessed.
Cause
This issue is caused by product defect.
Resolution
This issue is fixed in wave 2020.21.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, permission, access, right, roles, dimension, home , list, menu, seen, see, display, missing, disappear, appear , KBA , LOD-ANA-ADM , SAC Administration , Problem