SAP Knowledge Base Article - Public

2925694 - Visit List View (OWL) - Set as Completed

Symptom

Under the More button on the Visit OWL you can see that the option 'Set as Complete' is grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work centre.
  2. Go to the Visits view.
  3. Click More.

Note: the option 'Set as Complete' is grayed out.

Cause

The Check-In and Check-Out function is turned on via Scoping in your system.

If this is the case, you have the option to check in and to check out.

Checking out of the visit sets the visit to completed.

Resolution

If Check-in / Check-out is enabled (via Scoping), the visit can only be completed via Check-out.

Checking out automatically sets the status of the visit to Completed. If your administrator has deactivated the button for checking out in scoping, you can complete a visit directly by choosing Actions Set as Complete.

You can hide the option as Administrator via Adaptation:

  1. Click your user icon (top right of the screen).
  2. Start Adaptation.
  3. Navigate to the Visits OWL.
  4. Click the 'Edit' icon (pencil) on the More button (this is sometimes displayed as three dots).
  5. Edit the 'More' menu button by Hiding the option 'Set as Complete' if you want to hide it in cases where this is confusing for users.

See Also

Solution Guide for SAP Sales Cloud -> Execute Visits -> Check Out of Visits

Keywords

Complete, Status, Visit , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions