SAP Knowledge Base Article - Public

2926025 - The Standard Filter In Account's Ticket Facet Shows the Incorrect Data

Symptom

The filter Tickets Involving Account in Any Role displays ticket from different customer.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Search and open account LMN (where LMN represent the account name).
  4. Go to the Tickets facet and select Tickets Involving Account in Any Role drop-down option.
  5. You can see it shows the ticket, which is not for the account LMN.

Cause

The option Tickets Involving Account in Any Role will not only show the tickets where LMN is with role account, but also where LMN is with any other party role.

Resolution

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Search and open account LMN .
  4. Go to the Tickets facet and select Tickets Involving Account in Any Role drop-down option.
  5. You can see it shows the ticket PQR (where PQR represent the ticket name).
  6. Open ticket PQR and go to the Involved Parties facet.

You can see under involved parties facet, there exist LMN with either role as account or any other party role and so ticket PQR is shown under Tickets Involving Account in Any Role.

Keywords

Account , Ticket , Involved Parties , KBA , tickets with any role , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions