SAP Knowledge Base Article - Public

2926411 - Determination of 2nd and 3rd Level Reporting Line Manager.

Symptom

You want to know how system detemines the 2nd and 3rd Level Reporting Line Manager as setting in Approval Process.

Environment

SAP Cloud for Customer

Reproducing the Issue

Here we take Opportunity as an example:

  1. Go to Sales Work Center.
  2. Go to Opportunities view.
  3. Search and Open Opportunity ID ABC (ABC represents the Opportunity that already submited for approval).
  4. Go to the Approval Facet.
  5. You may find the Approvers for 2nd and 3rd Level Reporting Line Manager are not the Employees you wanted.

Cause

The 2nd or 3rd level reporting line manager isn't simply the manager up the Org Unit tree. It's a recursive process.

Scenario: Owner of Opportunity ABC is User X1, and User X1 assigned to Org Unit Y1. Y1's Parent Unit is Y2.

Determination: 2nd Level Reporting line Manager is the Manager of Unit Y2, here we name it as X2.

Then System will check where User X2 is assigned in the Org Unit, and determine the Manager of the Unit as the 3rd Level Reporting Line Manager.

Resolution

Please check your Org Structures under Organizational Management work center as per the above system logic.

Please also check the Employees (in the Administrator workcenter) and maintain the correct Manager.

Keywords

2nd Level, 3rd Level, Reporting line Manager, approval , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions