Symptom
When a contact is created from Account in Outlook, contact is not getting linked to the Account in C4C.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Search for an Account in Outlook.
- Click on "..." on the Account view and choose "New Contact" from Account perspective.
- Create a contact with green comment "Contact is created in <"name of the account">".
Cause
The instructions above are relevant for the sync part (when sharing a contact from "SAP Contacts" folder or by assigning a category, but not related when creating a contact in the add-in).
Resolution
The Customer should add an "Account (Reference)" field to detailed contact view and make sure it has "Display on Create" attribute. When the field is displayed on create dialog - it will be populated properly when creating a record through the add-in.
Keywords
Groupware, Outlook, Contact, Account , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem