SAP Knowledge Base Article - Public

2927229 - Version facet is not Visible in a Sales Quote

Symptom

You are unable to see the Version facet in a Sales quote.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Sales Workcenter
  2. Navigate to Sales Quote View
  3. Click on the Quick Create button
  4. Fill the mandatory details 
  5. Save and Open  the Quote XYZ ( Where XYZ is the Quote ID).

You notice that the Version facet is not present.

Cause

Version facet in Quote TI might not be visible for the following reasons

  1.  The Scoping question "Do you want to use Sales Quote Versioning?" is not scoped.
  2.  Versioning is not supported if a sales quote is replicated to or from an external system.

Resolution

If the Scoping question "Do you want to use Sales Quote Versioning?" is scoped and the version facet is still not Visible, then check if the document type of the quote can be bidirectionally exchanged.

The Quote's document type determines, whether a quote is with bi-directional exchange or not, as this is defined in the fine-tuning for document type. Versioning is not supported for such a Quote.

Keywords

Sales quote, Version, , KBA , LOD-LE-CQP , Customer Quote Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions