Symptom
- Few users are unable to login to SuccessFactors due to the error: "Your login has been denied due to attempted access from a country or region in which this product or service is not available. Any attempt to circumvent this restriction may result in your account being permanently disabled."
- When Proxying some users are receive an error message: "Your proxy access has been denied due to the account holder’s attempted access from a country or region in which SAP does not provide products and services. Any attempt to circumvent this restriction may result in your account being permanently disabled."
Environment
SAP SuccessFactors HCM Suite
Cause
Users are not permitted to use SAP SuccessFactors services from embargoed countries. Therefore, a user that travels to an embargoed country is prohibited from using our services while in that embargoed country. Users can access SAP SuccessFactor services after returning to a non-embargoed country.
Resolution
For the list of such countries/regions, please go through: https://www.sap.com/about/agreements/export-statements.html
Note: When users are blocked it starts a clock of 24hrs, the user should only retry to login after those 24hrs and when outside the embargoed country.
In case of any question please contact us via inbox: SAP PE Embargo and Trade Sanction Initiative <SAP_Embargo_Program@global.corp.sap>
Keywords
Your login has been denied,login denied,attempted access, product or service is not available,embargoed countries,embargoed country,access prohibited,may result in your account being permanently disabled,Error GBC451,login issues, login error,unable to login, country login, banned country,banned region,access denied,country access issue, proxy denied, export control, proxy error , KBA , LOD-SF-PLT-OUT , Operational Infrastructure Issues - Outages , LOD-SF-PLT , Platform Foundational Capabilities , Problem