Symptom
The full survey is not showing in the Survey Results section of an account.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Customers workcenter.
- Go to the Accounts view.
- Open any Account.
- Go to the Survey Results facet.
- In the dropdown, you are missing the option Survey.
Cause
In the Survey results, not the Survey itself is shown in the dropdown, but objects that have a completed Survey attached. The Survey can only be accessed from the object it is attached to itself (for example a visit), not from the account.
Resolution
Please open the relevant object from the dropdown and access the completed Survey from the Surveys facet there.
Keywords
survey, account, customer, result , KBA , LOD-CRM-ACC , Account , LOD-LE-SUR-EXE , Survey execution = runtime , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions