Symptom
Option “Set as Stopped" is Greyed out when an Opportunity is in Status Open.
Environment
SAP Sales Cloud for Customer
Reproducing the Issue
- Go to the Sales Work Center.
- Go to the Opportunities Work Center View.
- Open any Opportunity with Open status.
- Click on Action button.
- Find Option "Set as Stopped" greyed out.
The same applies for Custom Status with Life Cycle Status Open.
Cause
This the system standard behavior.
From status Open it is possible to set the opportunity to In Process and to Won or Lost. And from In Process it is allowed to set any other status. As this is defined in the status schema, it can also not be configured.
The same applies for Custom Status with Life Cycle Status Open and Life Cycle Status In Process.
Resolution
You could define a workflow rule that sets the opportunities directly from Open to In Process. As from In Process status the user can set every other status.
Keywords
Opportunity, status, custom status, ilfe cycle status, Set as Stopped; Set as Won; Set as Lost; , KBA , LOD-CRM-OPP , Opportunity Management , How To