Symptom
When configuring To-Do tiles for Onboarding, customers cannot see the option to enable the Complete Paperwork tile in To-Do Settings from Manage Home Page.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Admin Center >> Manage Home Page
- Click To-Do Settings >> Show/Hide To-Do Tiles
- Search for the Complete Paperwork tile. Option is missing.
Cause
This is caused by a configuration issue. The Complete Paperwork tile is tied to the MDF-based new hire activity planning process. If this feature is disabled in Provisioning backend, then it is expected that the Complete Paperwork tile will not be available for selection.
Resolution
Enable the Enable MDF-based new hire activity planning switch in Provisioning by navigating below:
- Login to Provisioning.
- Go to Company Settings.
- Search for Enable MDF-based new hire activity planning (refer to Onboarding Config Guide for details).
- Enable the switch.
- Save
See Also
MDF-based new hire activity planning, Complete Paperwork tile, To-Do settings, Show/Hide To-Do Tiles, Onboarding Tiles, Manage Home Page, Complete Paperwork tile is missing
Keywords
KBA , LOD-SF-OBD-HP , Home Page, Pods and Portlets, To Do List , Problem