Symptom
When creating a new e-mail interaction in a ticket, after deleting the initial written text, you notice that the font type is not the same font selected manually in the editor.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Interactions tab.
- Click New.
- Manually select a font type in the editor.
- Erase the initial text.
- Type in the editor your message.
- See the font type is not the font selected.
Cause
This happens due to the system gives the priority to the font which is stored in the browser cache.
Resolution
If you experience this scenario, clear the cache from your browser and the selected font will be considered when typing the message in the editor.
Keywords
Font, Font Style, Font Size, TinyMCE, Editor, TinyMCE Editor, C4C, Cloud for Customer, Service, Ticket, Interaction, Service Request, Ticket Interaction , KBA , LOD-CRM-SRP , Service Request Processing , How To