SAP Knowledge Base Article - Public

2928394 - Different Actual Delivery Date When Confirming Put Away Task

Symptom

When confirming the Put Away Task XXX (XXX represents the Task ID), you expect the Actual Delivery Date to be the same as the one entered in the Inbound Delivery Notification. However it is not the same.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to Inbound Logistics work center.
  2. Select Task Control view.
  3. Search for Put Away Task XXX.
  4. Click Confirm.
  5. Select Administrative Information tab.
  6. Notice that the Actual Delivery Date is different from the one set in Inbound Delivery Notification.

Cause

The Actual Delivery Date is not the same as you entered in Inbound Delivery Notification because Actual Execution Date is later than the Planned End Date.

If the Actual Execution Date is earlier than the Planned End Date, then system will populate the Actual Delivery Date as Actual Execution Date. The understanding here is that, even though the shipment is expected to come later, user might have received it earlier and hence he is recording it in system.

If the Actual Execution Date is later than the Planned End Date, then system will populate Actual Delivery Date as Planned End Date. The understanding here is that, maybe the shipment has come on time, but the user has not recorded in system earlier.

Resolution

The system is working as expected in this case, since the Actual Execution Date is later than the Planned End Date.

Keywords

Date, Putaway, put away, IDN, Inbound, Delivery, Notification , KBA , date , putaway , put-away , idn , AP-SLP-TSK , Site Logistics Task , How To

Product

SAP Business ByDesign all versions