SAP Knowledge Base Article - Public

2928953 - Missing Fields Within a Payment File - Japan

Symptom

You notice that the Outbound File generated for a Payment is missing fields.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity Management Work Center.
  2. Select Payment Monitor.
  3. Search ID XX(XX represents the ID of the payment).
  4. Open the corresponding Outbound File YY(YY represents the ID of the Outbound File).
  5. Click on View all.
  6. Navigate to the Attachments tab and open the file.

Result: You notice some fields are missing, for example MMBID, BrnchID or Prtry FU.

Cause

With the 2005 upgrade, a change was made: The Account Holder name should be deleted and only used if it varies from the Supplier's Name in the Bank Details( Legal entity to whom the account is assigned).

Resolution

You need to remove the Account Holder data: You can access the Supplier Master Data from the Payment Monitor where you can see the problematic Payment (Refer to Reproducing the Issue to navigate to this part).

  1. Next to the concerned Payment, click on the Field Business Partner Name.
  2. Click on View all and then Navigate to the Financial Data tab.
  3. Via the Bank Data Sub tab, you will see the Field Account Holder.
  4. Remove the data and Save.
  5. You can now recreate the Payment and the Format and Fields will be correct.

Keywords

Japanese payment, Account Holder , KBA , AP-PAY-GLO , Cross-Country Extensions , Problem

Product

SAP Business ByDesign all versions