Symptom
- As as Admin user, you can't see the Create Menu in SAP Analytics Cloud
- Some users in your organization can't see the Create Menu in SAP Analytics Cloud
Environment
SAP Analytics Cloud 2020.8.xx
Cause
Using unsupported/partially supported Internet/Web Browser
Resolution
SAP Analytics Cloud is currently supported on the following 3 Internet/Web browsers: Google Chrome, Microsoft Internet Explorer 11 and Microsoft Edge.
However, while Google Chrome and Microsoft Edge are the recommended browsers, Microsoft Internet Explorer 11 is only partially supported. Specifically, Microsoft Internet Explorer 11 can only be used for viewing analytics, not creating. It is advised to use Google Chrome or Microsoft Edge browsers for full SAP Analytics Cloud functionality.
See Also
- SAP Analytics Cloud Browser Support
- System Requirements and Technical Prerequisites - Client Software Requirements
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
SAP Analytics Cloud, Internet Browser for SAC, Web Browser support, SAC, Desktop Browser requirements, system requirements for client software, client software , KBA , LOD-ANA-ADM , SAC Administration , LOD-ANA , SAP Analytics Cloud (SAC) , Problem