Symptom
Copying UI certificate and reusing it at the SAP Cloud Connector (SCC) system, certificate fails with error:
500 Copying the default UI certificate is not allowed |
Follows a screenshot of the error message from SCC WebUI.
*Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Read more...
Environment
SAP Cloud Connector release independent
Product
Keywords
SAP Cloud Connector, SCC, SAP CC, CC, certificate, cert, SSL, TLS, 500, UI, not allowed, reuse, scc installation, UI certificate , KBA , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , BC-NEO-CON , Neo to On-premise Connectivity service , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview