Symptom
Tickets created via YouTube Social Media Channel does not have any Sentiment linked to them.
Environment
SAP Cloud for Customer
Cause
Sentiment Analysis is not available for Tickets created from YouTube.
The feature is currently only available for Facebook and Twitter Social Media Ticket Integration.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partner Edge
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of Application Development, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Text Analysis; Customer; Feelings; , KBA , LOD-CRM-SRP , Service Request Processing , How To