Symptom
Tickets created via YouTube Social Media Channel does not have any Sentiment linked to them.
Environment
SAP Cloud for Customer
Cause
Sentiment Analysis is not available for Tickets created from YouTube.
The feature is currently only available for Facebook and Twitter Social Media Ticket Integration.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Text Analysis, Customer, Feelings , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions