SAP Knowledge Base Article - Public

2930860 - Delivery date for replacement delivery order is a past date - SAP S/4HANA Cloud

Symptom

When creating a replacement delivery order (order type: SD2) with reference to an accelerated return (order type: CBAR), the delivery date for the order items is always a past date, which is not correct for future delivery.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open app Manage Sales Orders Without Charge and click button Create Sales Order Without Charge.
  2. Choose order type SD2 and click button Create with Reference.
  3. Input the number of an accelerated return (order type: CBAR) and copy the return to the order.
  4. In the replacement delivery order, the delivery date for the order items is a past date.

Cause

  • Currently in SAP S/4HANA Cloud, copying control at the schedule line level is not yet supported.
  • As a result, the schedule lines are fully copied from the source document to target document.

Resolution

Delivery date needs to be changed manually based on the business needs.

Keywords

Delivery Date, Replacement Delivery Sales Order, SD2, CBAR, Accelerated Return Sales Order, Create Sales Order without Charge , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions