SAP Knowledge Base Article - Public

2931798 - Dashboard tile not visible - Onboarding

Symptom

Onboarding Dashboard/option is not appearing on the home page (Admin Center dropdown).

Environment

SAP SuccessFactors Onboarding (All versions)

Reproducing the Issue

  1. Navigate to Home page
  2. See that the Onboarding dashboard/dropdown is not available, although the customer can navigate to the dashboard via HomePage card/To-Do Tile.

Cause

  • User do not have the necessary permissions

Resolution

  1. Check the Manage home page, if the onboarding dashboard is under default, check the section column as well.
  2. Go to Manage Permission Role > Select the role for the user > click on permissions > manage user and check the employee export permission is given or not.
  3. After that, close the permission window and scroll down to the target population and check if the user group is added to the target population.
    1. If not, then add Onboarding External User the target population and select the group.
  4. Save the changes and perform OData API Metadata Refresh.
  5. The dashboard should appear now.

Keywords

dashboard, tile, homepage dropdown, homepage, onboarding, Onboarding dashboard, not visible, not appearing, not available , KBA , LOD-SF-OBX-DOC , Generation of Documents using PFS , How To

Product

SAP SuccessFactors Onboarding all versions