SAP Knowledge Base Article - Public

2933278 - How to manually complete the Third Party Sales Order and its Delivery status?

Symptom

What are the steps to change status of  third party sales order from In process  to Completed where delivery is partially  done or not done at all?

Environment

SAP Business ByDesign

Reproducing the Issue

  1.  Go to Sales order work center
  2.  Go to Sales orders view
  3.  Search and select respective Sales order.
  4. Edit it and under Items tab.
  5. Sales Order and Delivery Staus :In process.

Cause

 Since the delivery is done either partially or not done yet  at all with the remianing/full quantity for some business reason, system displays status as In process.

Resolution

 Steps to complete sales order:

  1.  Go to Sales order work center
  2.  Go to Sales orders view
  3.  Search and select respective Sales order
  4.  Go to items tab
  5.  Go to field Reason for Rejection
  6.  Choose relevant reason

This updates and cancels the open quantity that is not delivered/partially delivered hence respectively cancels the not invoiced quantity along with cancellation of respective customer demand.

Note: Additionally this cancels the respective Purchase request open quantity in a third party scenario.

Keywords

Third party partial quantity cancellation, cancel partial quantity, third party, how to complete delivery and invoicing of sales oder, cancel open quantity of sales order, cancel open third party purchase request, delivery status in process, , KBA , close sales order , cancel sales order , SRD-SRM-PRO , Purchase Requests and Orders , AP-SLO , Sales Order Processing , Problem

Product

SAP Business ByDesign all versions