Symptom
Using Android mobile device to retrieve Time Sheet information returns Connection error: "There was a connection problem. Check your connection and try again later."
The problem does not occurs on iOS, only affecting Android devices.
Environment
- SAP SuccessFactors Employee Central Timesheet
- SAP SuccessFactors Employee Central Mobile
Reproducing the Issue
1. Login to Android phone using the profile of affected user
2. Go to Timesheet Page
3. The timesheet record is not loading and it shows “There was a connection problem. Check your connection and try again later" error
Cause
Intermittent connection time out issue
Resolution
This issue have been fixed and the same will be released to customers as part of 2007 mobile release(July month release).
Keywords
Connection error, There was a connection problem. Check your connection and try again later, MOB-34856 , KBA , LOD-SF-EC-MOB , Employee Central Mobile , LOD-SF-EC-TMS , Time Sheet , Problem