Symptom
Currently, when the candidate receives an email from the Email Campaigns, the sender email is showing as 'crmemails@campaigns(DC_number).jobs2web.com'
Environment
- SAP SuccessFactors Recruiting Management
- SAP SuccessFactors Recruiting Marketing
Cause
This is the standard design and as of now this sender email cannot be masked or changed and will appear as 'crmemails@campaigns(DC_number).jobs2web.com'.
Also, we don't have a control on how it will be displayed on outlook/gmail e-mails as they display the origin sender of the email.
Resolution
The Email campaign feature has an option to change the 'From Display Name' , Reply-To Email Address'
These can be altered and configured as per your requirement.
Note:
To use a custom email domain as Reply-To Email Address, please consult your IT department to review the domain's DMARC policy which tells the recipient's email server how to handle messages that are sent from your domain but aren’t authenticated emails.
- Unauthenticated emails will be bounced if the domain's DMARC policy is set to 'reject' (p=reject). In this case, please still use the standard email domain "@campaigns(DC_number).jobs2web.com" as Reply-To Email Address.
- The DMARC check also fails if the domain does not have a complete DMARC record. Here is an example of a complete DMARC record:
"v=DMARC1; p=quarantine; rua=mailto:fbl@(companyname.com); ruf=mailto:fbl@(companyname.com)!10m; rf=afrf; pct=100; ri=86400"
To authenticate emails using SPF, add the SPF record "include:spf.cloudmail.ondemand.com".
See Also
2673691 - About CRM Email Campaigns - Recruiting Management
Keywords
Candidate Relationship Management, crmemails@campaigns(DC_number).jobs2web.com, Email, Campaign, Display, Name ,