SAP Knowledge Base Article - Public

2934269 - Account Summary is not added to the Attachments of the Account

Symptom

 The Account Summary is not added to the Attachments of the Account.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Open any Account and generate a Summary.
  4. Go to the Attachments facet.
  5. You are expecting the Summary to be found in the Attachments but it's not added. 

Cause

The Summary shows the current state of the account and its related documents; the expected behaviour for the display of the Account Summary is that it is not stored as Attachment.

Resolution

This is currently the designed system behaviour.

Keywords

summary, account, attachment , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions